May 14, 2014

And... we're back!

/images/07342.jpg

Pixy has spent a lot of time over the last couple of days finding pieces of the server and gluing them back together. (Epoxy futures in Australia rose by $2.)

But it's likely he missed a few pieces, so we'll have to put up with glitches until he can get everything else fixed. He's worked hard on this, and much gratitude for it all.

Unfortunately, we lost all image uploads dating back to March some time. Fortunately (for me, anyway) I keep a full archive of every image I've ever uploaded. I just uploaded a recovery zip file which Pixy has unpacked, so all my images are back. For the rest of you, dunno.

Posted by: Steven Den Beste in Site Stuff at 05:34 AM | Comments (2) | Add Comment
Post contains 117 words, total size 1 kb.

1 The side effects of engineer's disease are often beneficial. 

Posted by: Mikeski at May 14, 2014 09:15 AM (Zlc1W)

2 I maintain the same practices and re-uploaded the images. Thanks for the heads-up.

Posted by: Pete Zaitcev at May 14, 2014 01:11 PM (IX6IV)

Hide Comments | Add Comment

Enclose all spoilers in spoiler tags:
      [spoiler]your spoiler here[/spoiler]
Spoilers which are not properly tagged will be ruthlessly deleted on sight.
Also, I hate unsolicited suggestions and advice. (Even when you think you're being funny.)

At Chizumatic, we take pride in being incomplete, incorrect, inconsistent, and unfair. We do all of them deliberately.

How to put links in your comment

Comments are disabled.
5kb generated in CPU 0.0, elapsed 0.0084 seconds.
20 queries taking 0.0057 seconds, 19 records returned.
Powered by Minx 1.1.6c-pink.