March 06, 2016

Mac warning

For my readers who use the Mac, it's being reported that the bittorrent program "Transmission" version 2.90 was infected with a really vicious ransomware program.

The Transmission people are saying that if you're using 2.90 you should immediately upgrade it to 2.91.

UPDATE: Actually, you should upgrade to 2.92. 2.91 wasn't infected. 2.92 deletes any infected files left over from 2.90.

UPDATE: Here's the latest:

Transmission 2.90 was released on February 28. Per Palo Alto Networks, the malware-infected version was released with a different signature on March 4. If you had upgraded to Transmission 2.90 before March 4, you might have an uninfected copy. Upgrade to 2.92 anyway, of course...

Apple has now disqualified the signature used on the bad version, so if you have a copy of the bad installer you won't be able to install it.

Posted by: Steven Den Beste in Computers at 03:39 PM | No Comments | Add Comment
Post contains 140 words, total size 1 kb.

Enclose all spoilers in spoiler tags:
      [spoiler]your spoiler here[/spoiler]
Spoilers which are not properly tagged will be ruthlessly deleted on sight.
Also, I hate unsolicited suggestions and advice. (Even when you think you're being funny.)

At Chizumatic, we take pride in being incomplete, incorrect, inconsistent, and unfair. We do all of them deliberately.

How to put links in your comment




What colour is a green orange?




7kb generated in CPU 0.0, elapsed 0.0062 seconds.
20 queries taking 0.0041 seconds, 18 records returned.
Powered by Minx 1.1.6c-pink.